tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напечатать массив а(1..6),
Напечатать массив а(1..6), заданный счётчиком случайных чисел в интервале от -7 до 7.
ivanovayo08
2 08.06.2019 02:20
6
Ответы
29101975tanuxa
01.10.2020 21:52
Var
i:integer;
a:array [1..6]of integer;
begin
for i:=1 to 6 do
begin
a[i]:=random(-7,7);
write(a[i],' ');
end
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
shcooltime
15.08.2019 02:30
Что такое диск и как с ним работать ! по информатике...
aodemidov
31.01.2021 20:51
Дано три числа. Знайдіть найбільше число з них. Можно код в Microsoft Visual Studio Можно не скрин просто вставь в ответ код и всё...
HelpMePzhalsta
15.07.2019 19:10
По шестнадцатеричной форме внутреннего представления целого числа в 2-байтовой ячейке восстановить само число : 1)f7aa 2)f6d7...
Fogles12
26.04.2021 13:44
СДЕЛАЙТЕ В ПРИЛОЖЕНИИ SketchApp И ПРЕКРЕПИТЕ ФОТО,А ТО У МЕНЯ НЕ СКАЧИВАЕТСЯ ПРИЛОЖЕНИЕ...
Каросло
26.04.2021 13:44
Дана сочинила стихотворение на тему и опубликовала его в Интернете. Ее одноклассник Тимур,нашел в Интернете это стихотворение, скачал его и сказалвсем в классе, что...
dashakid1
26.04.2021 13:43
НУЖНА Напишите программу для решения следующей задачи:Дано натуральное число. Требуется определить, является ли год с данным номером високосным. Если год является високосным,...
marigol0220
30.09.2021 21:21
Какие параметры могут быть у команд Рисователя...
Aleksandrya
30.09.2021 21:15
Сколько килобайт составит сообщения из 384 символов 16 символьного алфавита...
дима2852
30.09.2021 21:13
1.Опишите назначение табличных процессоров. Приведите примеры табличных процессоров. 2. Опишите прикладное программное обеспечение, которое установлено на вашем компьютере...
Diмon
31.03.2019 12:50
Из списка оснований выберете те, которые будут взаимодействовать с раствором хлорида железа(3) , и напишите уравнения реакций. гидроксид меди (2), гидроксид натрия,...
Популярные вопросы
Почему просоветские режимы были установлены не во всех странах, где...
1
Письменно ответить на языке на вопросы (5-7 предложений): какие гаджеты...
1
На скільки градусів нагріється людське тіло, якщо людина поглине...
1
Напишите письмо своему таварищу короткое...
1
Почему в рассказе «кавказский пленник» дина рискуя жизнью жилину...
3
Периметр прямоугольника 44 см, а его площадь 85 см2. определи,чему...
3
Bc и ad-основания трапеции abcd.угол abd равен углу bcd.bc=4см dc=6см...
1
Перепишите вставляя где нужно пропущенные буквы.определите виды сложноподчиненных...
3
Напишите плюсы и минусы вго( великих открытий)...
1
Сочинение на тему я с друзьями на катке...
3
i:integer;
a:array [1..6]of integer;
begin
for i:=1 to 6 do
begin
a[i]:=random(-7,7);
write(a[i],' ');
end
end.