Надоо прямо ) ) написать программу которая выводит на экран квадрат всех четных чисел из диапазона от а до б

не0тличник не0тличник    3   19.05.2019 03:30    3

Ответы
ankadudka ankadudka  12.06.2020 08:42

var
a,b,i,k:integer;
begin
readln (a,b);
for i:=a to b do
if (i mod 2=0) then
begin
k:=sqr(i);
writeln (i);
end;
end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика