Надо, составьте программу на паскале для вычисления значений у по формуле у=корень из х для х,заданного с клавиатуры.если х число отрицательное, то выведите сообщение, что значение у не существует.

Artem030405 Artem030405    3   21.05.2019 20:10    1

Ответы
KarinaCorso KarinaCorso  01.10.2020 05:01

var

y,x:real;

begin

write ('X = ');readln(x);

if x<0 then writeln ('Y does not exist') else begin

y:=sqrt(x);

writeln ('Y = ',y:0:4);

end;

readln;

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика