tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Надо составить программу:
Надо составить программу: x=12; y: =x+3; x: =2*y; t: =x+y; y=t/y; вывод переменных: x, y, t
виктор2282
3 13.09.2019 16:20
0
Ответы
ked00p08uz1
21.08.2020 07:32
Var x,y,t:real;
begin
x:=12;
y:=x+3;
x:=2*y;
t:=x+y;
y:=t/y;
writeln('x = ',x,' y = ',y,' t = ',t);
end.
Результат:
x = 30 y = 3 t = 45
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
nicoguy2
09.04.2021 09:58
Используя Python напишите программу, которая будет принимать вводом 2 цифры, и выводить их среднее значение на консоль....
миша1133
30.05.2019 20:10
Сколько единиц в двоичной записи числа 119 с индексом 10 ?...
Miya5koka
30.05.2019 20:10
Какой алгоритм имеет завершение в целом и в каждом своем этапе конечность – определяет завершение каждого действия в отдельности и алгоритма в целом за конечное число шагов....
ЮЮПР
30.05.2019 20:10
Каждое показание прибора, которое записывают в память компьютера, занимает 10 бит. прибор измеряет 2 значения в минуту. каков информационный объём значений, снятых за 8-и...
kazan20001202
05.06.2019 13:00
Написать программу в pascal! ! дан массив x(n,m). если первый элемент массива положительный, то найти сумму элементов среди элементов четных строк массива, иначе произведение....
Milka210413
01.11.2020 15:18
8. Дан двумерный массив целых чисел. а) Составить программу, определяющую, верно ли, что сумма элементовстроки массива с известным номером оканчивается цифрой 0. МОЖНО ЧЕРЕЗ...
mandryginaanya1nyaa
01.11.2020 15:18
1. Створити програму, яка порахує в а Гб- кількість біт, байт, Кб, Мб. Вивести все на екран...
xDanielDash
01.11.2020 15:18
Скласти модель сутність-зв язок для предметної області Кінотеатр. Об єкти: Актор , Фільм , Квиток , Клієнт У фільмах знімаються актори, виконуючи ролі. Про актора відомі прізвище,...
animebit81
22.09.2019 03:02
Розв яжи творчі приклади: 6см×? =? см=? дм 8дм×? =? дм=? м 4дм÷? =? см 2дм÷? =? см...
12363211
22.09.2019 03:02
При гидрировании ацетилена объемом 67,2 л (н. у.) получили смесь этана и этилена, которая обесцвечивает раствор брома в тетрахлориде углерода, содержащий 0,01 моль брома....
Популярные вопросы
Сколько церквей скрывается под куполами храма покрова на рву...
3
Решить неравенства методом интервалов: a) x³-81x≥0 b) (4x-4)(1+x)(5-x)...
1
Определить тему, мысль и проблему произведения алые паруса...
3
1) почему гончаров попросил чтобы его похоронили на берегу реки? 2)почему...
3
Речевое развитие. составьте план к тексту у каждой части. весна выдалась...
2
Молоко делили на две посуды. молоко во втором контейнере в 2 раза больше...
1
Сочинение на картину а.пластов лето для 5 класса 3 абзаца 1-написать о...
3
Угол dcl равен 126° cm биссектриса этого угла. найдите угол mcl...
3
Назовите прием, основанный на эффекте резкого контраста, который использует...
2
Вычислите к оличество молекул воды в: 0.2) 2.0) 5.0 молях и напишите как...
1
begin
x:=12;
y:=x+3;
x:=2*y;
t:=x+y;
y:=t/y;
writeln('x = ',x,' y = ',y,' t = ',t);
end.
Результат:
x = 30 y = 3 t = 45