Надо составить программу в Паскаль, по задаче. У Тани есть теннисный мячик. Она со всей силы бросила его об асфальт. После первого отскока мячик подлетел на высоту 360 см, а после каждого следующего отскока от асфальта подлетал на высоту в три раза меньше предыдущей. После какого по счёту отскока высота, на которую подлетит мячик, станет меньше 15 см?

sametovarnur sametovarnur    1   18.03.2022 09:52    335

Ответы
рита436 рита436  19.03.2022 12:50

Var i:integer; n:real;

Begin

n:=360;   //высота

i:=1;   //количество отскоков

while n>=15 do

  begin

     n:=n/3;      //высота уменьшается в 3 раза

     i:=i+1;   //кол-во отскоков увеличиваем на 1

 end;

write(i);

End.

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика