Надо написать программу вычисляющаю обьем куба,длинну всех его ребер,площадь поверхности

ksu2407 ksu2407    3   31.05.2019 20:40    0

Ответы
ALESHABELAVIN ALESHABELAVIN  02.07.2020 07:50
Program kub;
var a,rez:real;
begin
readln(a);
rez:=a*a*a;            writeln('Объем = ',rez);
rez:=(a *sqrt(rez))*12;           writeln('Длина всех ребер = ',rez);
rez:=6*sqr(a);                   writeln('Площадь поверхности = ',rez);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика