Надо написать программу по нахождению в массиве минимальное и максимальное значение без команды random. паскаль.

hctgdhtfh hctgdhtfh    1   04.10.2019 15:50    7

Ответы
st1rb1t st1rb1t  09.10.2020 20:01
Var a:array[0..4] of integer;
i,min,max:integer;
begin
for i:=0 to 4 do
read(a[i]);
max:=a[0];
min:=a[0];
for i:=1 to 4 do begin
if max<a[i] then
max:=a[i];
if min>a[i] then
min:=a[i];
end;
writeln('Максимальное число:',max);
write('Минимальное число:',min);
end
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика