tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Надо написать программу
Надо написать программу на языке паскаль: а*на корень из 2в нужно,до завтра
zlatashmyrova
3 16.09.2019 11:20
1
Ответы
jutyra
07.10.2020 19:36
Var
a:real;
begin
Readln(a);
Writeln(a,' * sqrt(2) = ',a * sqrt(2));
end.
Пример:
3
3 * sqrt(2) = 4.24264068711929
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Adelinartr
23.07.2019 16:00
Составьте программу на basic,которые проверяют является ли abs сторонами d треугольника? ,буду ....
alenaalefirova
08.04.2019 18:17
Информатику решите кто нибудь вам...
maksim93949262tue
06.11.2020 14:03
Phyton дана квадратная матрица NxN. Зеркально отразить элементы матрицы относительно главной диагонали...
НастяСонная
06.11.2020 14:03
https://youtu.be/H-ZI8DMKDVo...
irina699
06.11.2020 14:03
Сколько сток и столбцов будет в таблицы истинности для следующих выражений: a) (A∨B) &A b) A∨B∨C c) A&B...
mkagermazov
05.09.2019 16:22
Сообщение записанное букввми из 64-символьного алфавита, содержит 100 символов. что из этого n, а что к? как их ...
bersenevaksenia1
05.09.2019 16:23
Какая ошибка содержится в записи a2d: h9? (ms excel 2010)...
Rona1234
01.03.2021 07:13
Назовите три основных компонента интегрированной среды разработки программ IDLE Python. 1) 7, для записи кода программы;2) 8, для проверки кода программы;3) 9, для перевода...
98653240
01.03.2021 07:16
Как называется один из компонентов ИСР, куда вставляется программный код?Варианты ответа : А) Инструменты автоматизации сборки Б) Текстовый редактор В) Компилятор/интерпретатор...
ангелОк2512
21.05.2019 11:00
Известно, что где-то правее робота есть стена. составьте алгоритм, под которого робот закрасит ряд клеток до стены и вернется в исходное положение., !...
Популярные вопросы
Мои ПОСЛЕДНИЕ Дана функция y=f(x), где f(x)=2x. Найди f(4) если хочешь...
3
Поставте числівники у формі pодового, орудного й давального відмінка.25,...
2
1. Вычислите объем правильной треугольной призмы со стороной основания...
2
Через який час закипить 1 л води, якщо через кип ятильник протікає...
2
Если твоя доченька- дочь моей матери, то кто я для тебя? можно ответ...
1
найдите решение выражения Заранее...
2
1.What is the bottom level of a building? 2.What is one condition...
1
Пояснити твір Чарівна крамниця з точки зору дорослого та дитини (10...
2
Замени умножение сложением и вычисли. 9×4= 7×5=...
3
I m fed up with this weather Переведите это предложение БЕЗ ПЕРЕВОДЧИКА...
2
a:real;
begin
Readln(a);
Writeln(a,' * sqrt(2) = ',a * sqrt(2));
end.
Пример:
3
3 * sqrt(2) = 4.24264068711929