tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
)надо написать программу на pascal
)надо написать программу на pascal ) суть заключается в следующем, программа должна выводить в итоге, вот такие вот значения (цикл должен присутствовать) 1 2 3 4 2 4 6 8 3 6 9 12 4 8 12 16
Златусичька
1 11.07.2019 17:50
0
Ответы
Девчуля08
03.10.2020 01:22
Var
a,j,i:integer;
begin
for i:=1 to 4 do
begin a:=i;
for j:=1 to 4 do
begin
write(a,' ');
a:=a+i;
end;
writeln;
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
yvtcrvt
27.06.2019 05:20
5. переведите из линейной формы записи в обычную: 1 + sqr(cos((x + y)/2)) sqrt (abs(1 - x)) + a*abs(1-x)...
anna2016anna20
27.06.2019 05:20
6. чему будет равен результат вычисления фрагмента программы: readln(a,b,c); d: =(a mod 4 +2 * b div 3 -4) mod c + 1; 1 writeln( d= ,d); при a=11; b=14; c=3...
Destorshka
05.06.2019 12:50
Укажіть правильне закінчення твердження: «порожня таблиця субд ms access, тобто таблиця, в якій немає жодного ». а не містить жодних даних б містить дані про структуру...
ISZ2002
29.08.2019 15:20
Какое изображение получится после выполнения программы? повтори 3[вперед 100 направо 50] a) треугольник b) прямая линия c) ломаная линия d) квадрат...
мамочка92
15.02.2021 13:11
Какого назначение деловой графики...
gopd2
30.04.2020 12:47
1.Системы компьютерного черчения являются векторными графическими редакторами. 2. В системе КОМПАС – график нельзя выполнить построение угла равного данному. 3. Системы...
nikitakoshelevozt3ef
30.04.2020 13:19
Визначте, чому дорівнює F після виконання циклу: F := 1; A:= 3; For i := 1 To 3 Do F:= F * A;...
fomenko6
03.05.2019 08:52
Нагривальний елемент що мае потужннисть 60v працюе пид напругою 120b який опирнагривального елемента...
samaska
03.05.2019 08:52
Ймовірність бракованої деталі складає 0.02. скільки бракованих деталей у партіі з 24000 штук?...
anod7936
03.05.2019 08:52
Який тип симетрії тіла притаманний...
Популярные вопросы
Вычислите 2в9степени умножить на 5в 14 степени и разделить на...
2
2 и 3 задания под всеми буквами...
2
. Как теоретически можно предсказать возможность протекания окислительно-восстановительной...
3
какой будет скорость м\с тела свободно падающего с начальной скорость...
2
на плоской горизонтальной поверхности с коэффициентом трения 0.01...
2
Конспект по комедии Недорсоль...
3
Простейшие задачи в координатах. Дано: А(13 ; - 2), В(-3;- 6),...
1
Определить величину тока в обмотке катушки с незамкнутым сердечником,...
1
В клетки впишите целые числа так, чтобы корнем уравнения было...
2
Рассчитай гравитационное ускорение, сообщаемое Землёй своему спутнику...
2
a,j,i:integer;
begin
for i:=1 to 4 do
begin a:=i;
for j:=1 to 4 do
begin
write(a,' ');
a:=a+i;
end;
writeln;
end;
end.