Надо 9 класс информатика ( напишите полную программу, лучший ответ ! ) написать программу: заполнить массив из 20 элементов случайными числами на интервале [-20, 25]. найти произведение элементов с четными номерами.

MilanaKnyazeva230899 MilanaKnyazeva230899    1   30.09.2019 10:20    0

Ответы
kozaryk463 kozaryk463  09.10.2020 05:13

var a:array [1..20] of integer;

i:integer;

p:real;

begin

p:=1;

for i:= 1 to 20 do

begin

a[i]:= Random(46)-20;

if i mod 2 = 0 then p:=p*a[i]

end;

writeln('Массив: ',a);

writeln('Произведение элементов с чётными номерами равно: ',p);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика