На завтраа прога по информатике на паскале , составить программу которая определяет четность или нечотность числа

arinashemetova arinashemetova    3   17.05.2019 19:30    0

Ответы
двоишник55 двоишник55  11.06.2020 00:47

var

a,b,c:integer;

begin

readln(a);

if (amod2)=0 then

writeln('оно четное');

else writeln('оно нечетное');

end.

как-то так)

ПОКАЗАТЬ ОТВЕТЫ
fgdhdrbnh fgdhdrbnh  11.06.2020 00:47

program pr1;                                                            

var

 a: integer;

begin

writeln(введите число);

readln(a);

if x mod 2=0 then writeln(число четное);

else writeln(число не четное);

readln;

end.

вроде должно работать

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика