На языке программирования заранее ) 1) составьте программу,проверяющую,верно ли утверждениечто введенное вами целое число является четным. 2)напишите программу,которая бы запрашивала целое число и распечатывала любое его значение,кроме 13. если заданное число равно 13,вместо него печатается число 77. ; (( если незнаете как решать не занимайте место для ответа

slavik528 slavik528    2   22.06.2019 01:40    2

Ответы
Лина5678 Лина5678  02.10.2020 07:53
Var
  n:integer;
begin
  Write('Введите четное число: '); Readln(n);
  if (n mod 2)=0 then Writeln('Верно!')
  else Writeln('Неверно!')
end.

var
  n:integer;
begin
  Write('Введите любое целое: '); Readln(n);
  if n<>13 then Writeln(n) else Writeln(77)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика