На языке паскаль составить программу,проверяющую,лежит ли данная точка с координатами (x,y) в первой четверти координатной плоскости.программа должна выводить на экран результат в виде: точка с координатами (x,y) лежит в первой четверти координатной плоскости или точка с координатами (x,y) не лежит в первой четверти координатной плоскости.

данила0625 данила0625    1   26.05.2019 04:40    2

Ответы
aleksandrakova4 aleksandrakova4  22.06.2020 13:30
Program points;
uses crt;
var x, y:real;
begin
 write('Введите х: ');
 readln(x);
 write('Введите y: ');
 readln(y);
if (x > 0) and (y > 0) then
 writeln('Точка с координатами (' , x , ',' , y , ') лежит в первой четверти координатной плоскости')
else
 writeln('Точка с координатами (' , x , ',' , y , ') не лежит в первой четверти координатной плоскости');
readln
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика