tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
На языке паскаль написать
На языке паскаль написать программу с цикла for 8кл ввести число,
2) считывать число, введённое с клавиатуры и его запоминать,
3) увеличивать заданное число в 3 раза для i от 1 до 10,
4) выводить на экран результат выполнения цикла
Арнэлла1
3 26.05.2020 14:10
4
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
kristipus2003
28.03.2019 02:30
Дан фрагмент линейного алгоритма. a: =8 b: =6+3*a a: =b/3*a чему равно значение переменной а после его исполнения....
KarinaKOSMOS
28.10.2020 12:57
Контрольная по информатике Получить шестнадцатиричную форму внутреннего представления целого числа в 2-байтовой ячейке. -1984...
Sasha476
09.09.2019 12:20
Загадывается трехзначное число х. из него нужно вычеркнуть одну цифру так, чтобы оставшееся число y являлось делителем иходного числа х. напишите такую программув pascalabcnet...
Yuliaferyuo
09.09.2019 12:20
50 в языке запросов поискового сервера для обозначения логической операции «или» используется символ «|», а для логической операции «и» – символ «& ». в таблице запросы...
Irkuzmina
09.09.2019 12:20
Выполните таблицу истинности для: a& bva& c...
Лия0211
24.04.2020 11:06
Составить программу на языке Python по условию: Даны a,b,c - стороны предлагаемого треугольника. Требуется сравнить длину каждой стороны с суммой двух других. Если хотя...
НастяБлог
24.04.2020 11:06
Что будет на экране после выполнения программы var i,n,p:integer; begin read(n); p:=1; for i:=2 to n do p:=p*i; writeln(p); end....
И1111111111111111
24.04.2020 11:05
Напишите самостоятельно код на языке HTML, позволяющий вывести на экран веб-страницы сообщение «Я люблю свою Родину!» заголовком 3-го размера и шрифтом Курсив....
PapayaS
12.09.2019 05:42
Оля купила 4 персика, а витя на 3 персика больше. сколько персиков купил витя?...
ЕваЛя
12.09.2019 07:10
Кпримеру: 5*(а+6) будет ли считаться распределительным св-ом если: 5*6+а ?...
Популярные вопросы
7 класс русский язык упражнение 143 устно объясните фразеологизмов....
3
1. Для формирования трехзначного кода использовали символы A, B, C,...
1
Повідомлення про сім ю Девіда Останній дюйм...
3
биология(в 10 продолжение - это доказывает ...
3
какова массовая доля гидроксида натрия в растворе массой 200 г, если...
1
Выпишите номера предложений содержащие суждения 1. Розеттский камень...
1
Ракета испускает раскалённые газы со скоростью 1000 м/с относительно...
1
Какие выразительные средства создавать радостное настроение в музыке?...
1
Какую оценку по математике ты получишь если у тебя две девятки и пятёрка...
2
Пройдите по ссылке https://www.liveworksheets.com/worksheets/en/English_as_a_Second_Language_(ESL)/Future_tenses/Future*_will_-_be_going_to_-_present_continuous_ru249790sp...
1