На языке паскаль написать программу дано два массива a и b по 5 элементов. создать новый массив из 10 элементов, содержащий элементы массивов a и b по такой схеме: a[1], b[1], a[2], a[5], b[5].

Vkomarova Vkomarova    1   19.05.2019 15:08    4

Ответы
petrovasofia0 petrovasofia0  12.06.2020 19:55

program raf105;

var  

 a,b:array[1..5] of integer;

 c:array[1..10] of integer;

 i:integer;

begin

writeln('Заполните первый массив:');

for i:=1 to 5 do

 readln(a[i]);

writeln('Заполните второй массив:');

for i:=1 to 5 do

 readln(b[i]);

i:=0;

write('Третий массив: ');

while i < 10 do

begin

 i:= i+2;

 c[i-1]:= a[i div 2];

 c[i]:= b[i div 2];

 write(c[i-1],' ',c[i],' ');

end;

end.

PascalABC 3.4.2
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика