tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
На языке pascal ввести с клавиатуры
На языке pascal ввести с клавиатуры число и определить делится ли оно на 5. заранее !
nikolyaemelyan
1 26.07.2019 05:10
1
Ответы
Juliyabelyakova
03.10.2020 13:15
Var
a:integer;
begin
if a mod 5=0 then
write('Число делится на 5');
else
write('Число не делится на 5');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
alinkass
22.01.2021 15:38
Архивный контейнер имеет расширение 1) .jar 2) .bwp 3) .swf Файл презентаций PowerPoint имеет расширение 1) .ppt 2) .xls 3) .doc...
ЛёняЛАпочка
22.01.2021 15:38
Оля и Толя лепили в песочнице куличики: кубические, пирамидальные, полусферические и фигурные – в виде рыбки и в виде сердечка. Одномерные массивы olja[5] и tolja[5] содержат...
ddcgsshrdfydd
07.07.2019 09:20
Известны длины сторон треугольника, является ли он равнобедренным...
вася783
07.07.2019 09:20
Чем являются следы зайчика на снегу? отметь правильный ответ : приёмником информации, источником информации или информации...
drsamsoff
07.07.2019 09:20
Даны три числа. если их произведение меньше 50, то числа увеличить в 10 раз. составить программу в delphi...
valera20035
04.12.2021 23:53
Пояснити, що таке агрегація. ( С# )...
kostyaborisenk3
04.12.2021 23:51
Логические элементы коньюнтор:Напишите ответ на бумажке , я не понимаю эту тему...
angeldeikina
04.12.2021 23:43
Для чего по окончании работы с файлом его нужно закрыть? 1Чтобы удалить содержимое файла из оперативной памяти 2Чтобы обеспечить доступ других процессов к файлу 3Чтобы обновить...
damirsemenov2
04.12.2021 23:41
Задача: В массиве Х, состоящем из 50 элементов, заполненном случайными числами из промежутка [-30,30], найти разность наибольшего и наименьшего элементов массива.Сделать программу...
minikotik322
04.12.2021 23:30
Отметьте и пронумеруйте точки, соедените их. Помните, 1-ое число — координата по оси ОХ, 2-ое — по оси ОY. Я очень туплю, какая плоскасть, какие ОХ и OY..?...
Популярные вопросы
Предложение со словом разредить(от редко)...
1
Определите местное время на меридеане 130 в.д если на мередиане 60 в.д 11...
1
Что такое религия? написать доклад...
2
Город токио.1.что говорит о том, что перед вами большой современный город?...
3
Какие варварские королевства образовались после великого переселения народов?...
3
Сообщение по окружаещему миру 4 класс на тему закаливание текст...
2
Подберите однокаренные слова к слову молоко...
3
Словесный повтор в былине илья муромец и соловей разбойник...
1
Сумма цифр равна 12 и цифра едениц в 3 раза больше цифры десятков...
1
Название мирного договора -персидской войны, -турецкой войны и -шведской....
3
a:integer;
begin
if a mod 5=0 then
write('Число делится на 5');
else
write('Число не делится на 5');
end.