На с На вход программы подается 10 чисел. Выведите в столбик для каждого из них число, равное удвоенному квадрату первоначального числа.

SuperSaam SuperSaam    1   28.11.2020 15:53    6

Ответы
Mished Mished  28.12.2020 15:55

#include <iostream>

#include <math.h>

using namespace std;

int main()

{

double N[10];

cout << "vvedite 10 chisel" << endl;

for(int i=0;i<10;i++){

cin >> N[i];

}

for(int i=0;i<10;i++)

cout << pow(N[i],2) << endl;

system("pause");

return 0;

}

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
ycidenis1 ycidenis1  28.12.2020 15:55

#include <iostream>

using namespace std;

int main() {

long long int arr[10] = {1,4,12,42,12,42,1,32,2213,74};

for(int i = 0; i<10; ++i) {

cout << arr[i]*arr[i]*2 << endl;

}

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика