На Python Составьте программу для решения следующей задачи: Клиент кладет в банк сумму Х, под процент P. Сколько у него будет через N лет, если каждый год он будет снимать со счета сумму K​

davidpizhuk13456789 davidpizhuk13456789    1   19.10.2020 21:25    0

Ответы
Евгеша200111 Евгеша200111  18.11.2020 21:27

N = float(input('Кол-во лет: '))

P = float(input('Кол-во процентов: '))

X = float(input('Сумма на счету: '))

K = float(input('Сумма снятия в год: '))

for i in range(int(N)):

   X = ( X + X * (P/100)) - K

print(f'Через {int(N)} лет у тебя будет целых {X} рублей, хватит на мороженое и дошик.')

Держи. Если я не накосячил нигде, то это верная прога. Проверь в питоне с числами

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика