tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
|много | написать код на языке
|много | написать код на языке паскаль,перевод дюймы в сантиметры.
денис1139
3 08.09.2019 05:50
1
Ответы
камила508
07.10.2020 00:22
В 1 дюйм = 2.54 сантиметра
var inch: real;
begin
write("Введите кол. дюймов: "); readln(inch);
writeln(inch," дюймов равно ", inch*2.54," сантиметров");
end.
ПОКАЗАТЬ ОТВЕТЫ
ммаа2
07.10.2020 00:22
Program inch_sm;
var d, s: real;
const m = 2.5: real;
begin
write ('Введите количество дюймов: ');
readln(d);
s := d*m;
writeln (d, ' дюймов = ', s, ' сантиметров')
end.
Упрощенный вариант:
program inch_sm;
var d, s: real;
const m = 2.5: real;
begin
readln(d);
s := d*m;
writeln (s)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Помошь0
28.09.2019 00:00
Перевести из десятеричной системы в двоичную 91, 17, 53, и из двоичной в десятеричную 110101, 011011, 111110. с решением. всем за ....
тяпница13
28.09.2019 00:00
Какая самая гланая программа компьютера? !...
zora3
28.09.2019 00:00
Выполните арифметические действия в указанных системах счисления (сс). 1.выражение в восьмеричной сс: 70,51+43,26 2.выражение в шестнадцатеричной сс: a7a,bd-172,ef...
A11002030999
28.09.2019 00:00
Промежуточное запоминающийся устройство для обмена информацией между озу и процессором...
layreddota2
25.02.2021 09:57
Составьте программу планирования закупки товара в магазине, не превышающую заданную величину (вводится с клавиатуры) ...
YuraJuliya
25.02.2021 09:57
Нужна по информатике не пойму как делать...
kamakina
25.02.2021 09:58
На рисунке показан программный код. Каков результат программы при a = 9, c = 3? у меня мало времени...
Лессикаа
17.09.2019 18:32
Професии связанные с информатикой и компьютером...
kazantsevaira2
17.09.2019 18:33
На с#, 1. определить, является ли число а делителем числа b ...
asimagasanova
18.11.2020 22:28
11 класс, таблицы. Задали контрольную на дом, эту часть не получается сделать хотя бы с половиной! 1. (1 б.) Запишите одно из главных требований к реляционной БД (помимо...
Популярные вопросы
9. Розв яжіть графічно рівняння ух? + 8х +16 -1= 3....
3
Укажите 4 долго и 4 кратко причины создания Казахской АССР...
3
Əңгіме сай келетің сөзді белгіленіз...
2
какой же ты батюшко север определите стиль текста привилите 2аргумента...
2
Төменде берілген екі тақырыптың бірін таңдап, жазба жұмысын орындаңыз....
1
Что ты понимаешь под процессом обработки информации? Например, под процессом...
2
Характеристику основних засобів гімнастики....
2
ЗАДАЧА ПО ФИЗИКЕ номер 5 N=18...
2
ответьте на вопросы: Как произошла наша планета?Какими бывают химические...
1
Распредели данные вещества на группы. 056ВЕЩЕСТВАСМЕСИчистыЕ ВЕЩЕСТВАсостоят...
1
var inch: real;
begin
write("Введите кол. дюймов: "); readln(inch);
writeln(inch," дюймов равно ", inch*2.54," сантиметров");
end.
var d, s: real;
const m = 2.5: real;
begin
write ('Введите количество дюймов: ');
readln(d);
s := d*m;
writeln (d, ' дюймов = ', s, ' сантиметров')
end.
Упрощенный вариант:
program inch_sm;
var d, s: real;
const m = 2.5: real;
begin
readln(d);
s := d*m;
writeln (s)
end.