Много много ! информатика!

язык: c++
напишите программу определения количества чисел, кратных 6 и оканчивающихся на 4, в массиве натуральных чисел. сначала вводится количество чисел, а затем сами числа.

заранее огромное

Serebrennikova217 Serebrennikova217    2   19.11.2019 23:32    0

Ответы
JaspeR9 JaspeR9  10.10.2020 14:27

#include <iostream>

using namespace std;

int main()

{

   int n;

   cin >> n;

   int a[n];

   for (int i = 0; i < n; i++)

       cin >> a[i];

   int k = 0;

   for (int i = 0; i < n; i++)

       if ((a[i] % 6 == 0) && (a[i] % 10 == 4))

           k++;

   cout << k;

   return 0;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика