tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Мне нужно составить программу
Мне нужно составить программу определяющую являетьли ли число а положительным
uikyky
2 15.09.2019 20:00
0
Ответы
FRAIS11
07.10.2020 18:16
Var
a: real;
begin
Read(a);
if (a > 0) then
Writeln('Число положительное')
else
Writeln('Число не положительное')
end.
ПОКАЗАТЬ ОТВЕТЫ
kosenkoanton72
07.10.2020 18:16
Program Usloviya;
var a:integer;
begin
readln (a);
if (a>0) then write('Число положительное') ;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
skydux
10.03.2021 09:35
Изобразите алгоритм, который выводит сообщение – «Все билеты распроданы», если продано 430 билетов, если меньше, то сообщение – «Билеты есть». Какой это вид алгоритма?...
margaian2005
10.03.2021 09:35
Вывести на экран числа от 15 до 1...
DIANA061106
10.03.2021 09:37
между населёнными пунктами a b c d e построены дороги, протяжённость которых указана в таблице. определите длину кратчайшего пути между пунктами...
Анна12061
10.03.2021 09:37
іть будь ласка 16 завд. інформ ❤️...
дир2
01.06.2019 20:00
Решите : а) трех друзей зовут вова, слава и никита. кто-то из них потерял солдатика. их другу егору сказали: 1. солдатикапотерял не вова. 2. солдатика потерял слава. но оказалось,...
saha12389085
01.06.2019 20:00
знайти суму чисел від 1 до 1000 кратних 10 и знайти добуток чисел від 0 до 2000 кратних 5...
olgakankova86
21.08.2019 15:00
Нужно решить на языке паскаль. изучаем string. 1.дан текст. найдите самое длинное слова и подсчитайте количество букв в найденном слове. 2.дан текст.вам нужно подсчитать количество...
Nastyushon
21.08.2019 15:00
Какой может быть вывод для рисунка по информатике на тему восход?...
olenanuchajj8
03.09.2019 01:40
Статья, набранная на компьютере, содержит 48 страниц, на каждой странице 40 строк, в каждой строке 64 символа. определите размер статьи в кодировке кои-8, в которой каждый символ кодируется...
lionelmessi000
03.09.2019 01:40
Напишите программу на языке паскаль! с клавиатуры вводится три четырёх значных числа. найти сумму нечётных цифр в наименьшем числе....
Популярные вопросы
Разобрать глагол по составу и как часть речи вылезли...
2
Семнадцать тринадцатых плюс восемь тринадцатых...
3
1) 3^log(9)16 2) 3^x+1+2*3^x+2=21 3) log (по основанию 2)(5х-73)-2=log (по основанию...
3
Напишите по этому тексту сжатое изложение мир детства расширяется стремительно и...
2
Разбор словосочетания: хорошо работать...
1
Вцветочный киоск 100 цветок.продали 21 розу,а гвоздик-на 3 цветка меньше,чем роз.сколько...
1
Назовите имена известных казахских батыров...
3
Какая начальная форма глагола слова !...
2
Complete the sentences with a,the or no article1.did your grandfather when he ?...
1
A) read and fill in. at, has, in,on, listens, visits, watches, goes, supper, at,...
3
a: real;
begin
Read(a);
if (a > 0) then
Writeln('Число положительное')
else
Writeln('Число не положительное')
end.
var a:integer;
begin
readln (a);
if (a>0) then write('Число положительное') ;
end.