tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Мне нужна программы для
Мне нужна программы для таблицы умножения на n. кажется есть три вида или что-то вроде этого.
alkasalamatina
2 04.07.2019 07:10
0
Ответы
ChupinMaxim
28.07.2020 01:20
var n:integer;
begin;
writeln('Введите n');
read(n);
writeln('0','*',n,'=',0*n);
writeln('1','*',n,'=',1*n);
writeln('2','*',n,'=',2*n);
writeln('3','*',n,'=',3*n);
writeln('4','*',n,'=',4*n);
writeln('5','*',n,'=',5*n);
writeln('6','*',n,'=',6*n);
writeln('7','*',n,'=',7*n);
writeln('8','*',n,'=',8*n);
writeln('9','*',n,'=',9*n);
writeln('10','*',n,'=',10*n);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
hdhdhdhehd
27.11.2020 13:21
Написать код для вывода всех натуральных чисел кратных 11, меньше 100.Написать код для вывода всех натуральных чисел кратных 11, меньше 100. Любой язык...
Kioppps
27.11.2020 13:21
Дайте полные развернутые ответы на вопросы.Какие системы программирования вам известны? Опишите их назначение. Дайте определение термину прикладное программное обеспечение . Что...
kekngh
06.11.2019 21:05
Напишите программу на pascal(и желательно блок-схему) дан массив целочисленных матриц. вывести матрицы, имею- щие наибольшее число нулевых строк....
новичок618
06.11.2019 21:05
Решить на языке cи тремя используя операторы цикла while, do while и for.напечатать числа следующим образом25 25.5 24.826 26.5 25.8. .35 35.5 34.8...
8Евген8
06.11.2019 21:04
Напишите на паскале программу. дана строка длиной n( вводится с клавиатуры) в которой могут быть только однозначные числа включая 0 и буквы алфавита. программа заменяет в строке...
лабтвб
22.06.2020 14:03
1. Даны два числа A и B (A включительно. Решить задачу используя циклическую конструкцию for. 2. Дана последовательность из n целых чисел. Первое число в последовательности чётное....
mery77
22.06.2020 14:35
Постройте логические схемы ((x∨y)→¬z)→(¬y∧z) (¬z→y)→x∧(¬z∨¬y)∧z УМОЛЯЮ!...
Герман10111
22.06.2020 14:52
Составьте код для ввода элементов массива. 1. readln(n); 2. writeln(n); 3. read(a[i]); 4. write(a[i]:2); 5. for i := 1 to n do 6. for i := 1 downto n do 7. readln; 8. writeln;...
ИльяБлажков
23.06.2020 14:56
или pascal) Заданы N целых чисел. Требуется найти, сколько из этих чисел строго меньше N. Формат ввода Первая строка входных данных содержит одно целое число N (1 ≤ N ≤ 105). Вторая...
FACE02
30.11.2020 18:09
Скиньте текст программы в программе с++ Результатом работы является программа вычисления корней СЛАУ методом Гаусса:uses crt;a:array[1..3,1..4] of real;:array[1..3] of real;:array[1..3]...
Популярные вопросы
2x-3y+4z=-10, 4x-2y-3z=27, -5x+4y+2z=-28. решите систему уравнений...
2
Поезд шел 3 часа со скоростью 65,2 км/ч и 2 часа со скоростью 83,3 км/ч . найдите...
2
Перевести на . меня зовут надежда. мне 28 лет. я живу в городе щучье. я работаю...
1
Определи закономерность и найди ещё два числа. а)9,1,7,1,5,1, , . б)1,3,9,27,81,...
1
Нужно : ( перевести с испанского фразу: amo a maton, matarile al maricon...
1
Он одержал победы над племенами, которые жили на территории современной франции,...
1
Чем отличается вектор от радиус-вектора?...
1
Внешний угол правильного n-угольника равен π/7 (пи разделить на семь) найдите...
3
Он родился в риме 23 сентября 63 года до н.э. и происходил из состоятельного...
2
Один тракторист вспахал 1: 5 поля, а второй-2: 5 этого же поля.какую часть поля...
2
begin;
writeln('Введите n');
read(n);
writeln('0','*',n,'=',0*n);
writeln('1','*',n,'=',1*n);
writeln('2','*',n,'=',2*n);
writeln('3','*',n,'=',3*n);
writeln('4','*',n,'=',4*n);
writeln('5','*',n,'=',5*n);
writeln('6','*',n,'=',6*n);
writeln('7','*',n,'=',7*n);
writeln('8','*',n,'=',8*n);
writeln('9','*',n,'=',9*n);
writeln('10','*',n,'=',10*n);
end.