tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Минимальный элемент массива
Минимальный элемент массива поменять местами со 2-м элементом массива
AsunaUmi
2 21.07.2019 03:20
1
Ответы
DamirKa1111
23.09.2020 01:49
// PascalABC.NET 3.1, сборка 1192 от 07.03.2016
begin
var a:=ArrRandom(ReadInteger('n='),10,90); a.Println;
Swap(a[1],a[a.IndexMin]); a.Println
end.
Тестовое решение:
n= 10
37 48 46 14 14 26 56 64 19 86
37 14 46 48 14 26 56 64 19 86
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
kokoulina68
26.05.2020 09:05
3. Розрізняють дві форми структурирозгалуження. Яку з них зображенона малюнку?(Слово є власною назвою: 1. Хибно— слово написати з малої літери,...
taibovakari
26.05.2020 09:05
В каком из условных операторов допущена ошибка? 1. if b=0 then writeln ( ‘Деление не возможно‘) 2. if a:=15 then a=15 3. if a b then max:=a else max:=b 4. if (a b) and...
Dudos213
27.05.2020 08:34
Решить задачу, используя любой цикл (с предусловием, либо постусловием). S=10+(2*x)/3+(3*x)/3+(4*x)/3+⋯+(n*x)/3...
LordКавайность
26.05.2020 19:59
Кто шарит в информатики Кто шарит в информатики...
ekhvalebo
19.09.2019 05:30
Заполнить одномерный массив из 12 элементов случайными целыми числами. вывести массив на чистом экране. вычислить сумму ненулевых элементов массива, стоящих после минимального...
olesyaprk
25.06.2019 09:20
Даны две точки на плоскости. определите, какая из них находится ближе к началу координат. дайте ответ в виде алгоритма...
arzuvelieva
25.06.2019 09:20
Даны числа a,b,c,d.составьте программу,которая выводит на экран те из них,которые лежат в интервале [-5; 4]...
Onewood
27.06.2019 23:30
В7 классе 50 учеников. все они на выходных посетили театр и кино, из них 40 человек ходили в кино, а 35 в театр. сколько учеников ходило только в театр. в ответе укажите...
Bon2000
27.06.2019 23:30
найти самую короткую строку в файле и вывести её на экран. если таких строк несколько, то последнюю из них....
zaharooow
04.06.2021 18:38
Поясніть процес створенння та публікації веб-ресурсів....
Популярные вопросы
Установите соответствие между выделенным в предложении местоимением...
1
Надо решить показательное уравнение с модулем Надо решить показательное...
1
За характером розкриття плоди бувають...
1
сделайте тест на рассказ Джанни Родари сиренида...
3
НУЖНО! Много ! Дятел летит на север в спокойную погоду с постоянной...
3
Залежність проекції швидкості руху тіла від часу має вигляд: ϑх =...
2
7. Розкласти на множники: 1) 36а 5 в 4 – 49 а 3 в 6 ; 2) 45-30а+5а...
2
. Все корінне населення, що належало до родової громади за давніших...
2
7. Как болтал длинноногий аист из сказки Г.Х.Андерсена?а) по-китайскиб)...
1
Переведи число 2022/8 в десятичную систему счисления....
1
begin
var a:=ArrRandom(ReadInteger('n='),10,90); a.Println;
Swap(a[1],a[a.IndexMin]); a.Println
end.
Тестовое решение:
n= 10
37 48 46 14 14 26 56 64 19 86
37 14 46 48 14 26 56 64 19 86