tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Массив заполнен случайным
Массив заполнен случайным образом из 10 элементов.найти сумму его элементов .
еваСИЛ
3 22.09.2019 15:20
0
Ответы
misha081
08.10.2020 09:54
PascalABC.NET 3.3.5, сборка 1650 от 01.04.2018
Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom; a.Println;
Writeln('Сумма ',a.Sum)
end.
Пример
42 83 8 92 26 18 85 91 27 38
Сумма 510
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Доширак207
28.05.2019 02:30
На языке паскаль написать программу вычисления значений функции. y=( 3+x )/( 3-x );...
алина677323
01.12.2021 14:42
6 вариант какой алгоритм писать?...
LizaIvaskevich
08.10.2019 09:14
Склавиатуры вводится слово. подсчитать количество букв е в слове...
agusin813
13.05.2020 13:53
Дано двовимірний масив n*m елементів. Знайти суму елементів головної діагоналі. С кто понимает... За SOS...
huntress26
13.05.2020 13:53
Перерисовать в пэинте такую лягушку...
mrdilik
13.05.2020 13:54
Нужно написать программу на языке С Написать программу, которая выдает таблицу значений функции Y = 6x2 + arctg(x), угол вводится в градусах. Перевод угла в радианы предусмотреть...
адэляком
13.05.2020 13:54
3. Составьте скрипт для повторения действия 10 раз (можно нарисовать)....
nataliasuflik
13.05.2020 13:54
С ИНФОРМАТИКОЙ с полным решением желательно...
Dilya0608
16.09.2020 23:18
В Единой коллекции цифровых образовательных ресурсов найдите лабораторную работу «Изучение закона сохранения импульса». В её основу положена математическая модель, описывающая...
liza2002623
01.03.2021 22:01
Твір роздум на морально-етичну тему: Своє,рідне- своєрідне...
Популярные вопросы
Опишите одну из охраняемых территорий вашей местности (заповедник, памятник...
1
Почему при выделении ландшафтов используют геоботанические индикаторы – зональные...
1
Найдите и покажите реки, несущие свои воды в Северный Ледовитый океан...
3
Почему крупнейшие реки России текут на север?...
2
Изучите особенности своей местности. Заполните таблицы. Народные промыслы...
3
Изучите по климатической карте характеристики температуры и осадков на территории...
1
Найдите на карте пункты регистрации метеонаблюдений, отмеченные в таблице....
2
Почему крупных рек на востоке России не так много, как на севере?...
2
Как защититься от наводнения?...
2
Почему Енисей - самая полноводная река России, несмотря на то, что осадков...
3
Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom; a.Println;
Writeln('Сумма ',a.Sum)
end.
Пример
42 83 8 92 26 18 85 91 27 38
Сумма 510