Люди ! напишите программу определяющую какая из букв первая или последняя встречаются в заданном слове чаще

debilNemnogo debilNemnogo    3   25.05.2019 20:10    2

Ответы
ХасекиКуро ХасекиКуро  01.10.2020 11:39
На паскале
var s:string; f,l,i:integer;
begin
read(s);
for i:=2 to length(s)-1 do begin if s[i]=s[1] then f:=f+1; if s[i]=s[length(s)] then l:=l+1 end;
if f>l then write('Первая')
else if l>f then write('Последняя')
else write('Одинаково')
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика