tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Кумир, решить : заполните
Кумир, решить : заполните массив 10 случайными трехзначными числами и выведите на экран решается в кумире, , не могу разобраться(
alehalich
1 05.06.2019 14:10
0
Ответы
artemivanyk200
06.07.2020 01:13
Randomize
for i:=1 to 100 do
begin
a[i]:=random{1..100];
write(s[i], ' ');
end;
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Radled
16.04.2020 11:52
Очень надо программу составить по данным операторам...
НастяТептюк
16.04.2020 11:52
Для чего используется условный оператор...
Podokonik
16.04.2020 11:53
Ms access 2010 дқ ның құру терезесінде қандай объектілер бар...
AmeliandeAmeliande
16.04.2020 11:12
Решить в ексель изменив построенную модель роста и убывания, решите следующую задачу: на пищевом комбинате в установку по производству дрожжей заложена 1т дрожжевой массы....
LenysikRESHAETVSE
16.04.2020 11:12
ПОЖУЛЙСТО Запишите 32-битный IP-адрес в виде четырех десятичных чисел, разделенных точками 110101100100101001011001001001011....
sawbee
27.07.2019 20:20
По информатике нужно составить алгоритм, блок схему и написать программу по : возможно ли существование треугольника по 3 углам, например a+b+c=180. тема: алгоритмы с ветвлениями....
diniska3
27.07.2019 20:20
Пользователь находился в подкаталоге избранное каталога видео.затем он поднялся на один уровень вверх, затем ещё на один уровень вверх и оказался в каталоге путешествие....
aryka2
18.05.2019 07:20
Предлагается некоторая операция над двумя произвольными трехзначными десятичными числами: 1) записывается результат сложения старших разрядов этих чисел. 2) к нему дописывается...
marilmermaidp08sv1
18.05.2019 07:10
Курсор находится в начале строки.компьютер работает исправно.при попытке нажать на стрелку вверх ничего не происходит-курсор наверх не перемещается.это значит,что : 1)...
kros222999
30.08.2019 00:50
Что нельзя считать алгоритмом? пословицы список класса кулинарный рецепт инструкция сканера...
Популярные вопросы
Спільні та відмінні риси розвитку промислового виробництва австрії та...
1
Знайдіть довжину кола радіус якого дорівнює 3 дм...
2
Раскройте скобки, употребляя необходимую степень сравнения прилагательных....
2
Найдите в интернете стихотворение няне и черточками и ударениями покажите...
2
Мәлік ғабдуллин ғалым. ол соғысқа қатысты. өзінің ерлігімен ерекшеленді....
3
Объясните значение публицистических штампов.найти горячий отклик в сердцах;...
1
Сделать монолог по своему распорядку дня по моему примеру ...
3
Сократить -1) (1/5а+1/7а)*а^2/4 =? 2)(а-2)^2-а(4-7а)=? 3)(b/a-a/b)*1/b+a=?...
2
Нужно подчеркнуть только подлежащее и не больше! ...
1
Всосуд, содержащий м1=500г воды при температуре т1=40°с, влили м2=10кг...
3
for i:=1 to 100 do
begin
a[i]:=random{1..100];
write(s[i], ' ');
end;