Кто знает с++? ! напишите программу, вычисляющую сумму двух целых чисел a и b ( - 10106 < a, b < 10106) входные данные даны два целых числа, записанные через пробел. выходные данные выведите сумму данных чисел без ведущих нулей.

Элечка5556 Элечка5556    2   26.09.2019 17:50    4

Ответы
PaPaDeDa PaPaDeDa  08.10.2020 20:44
//Microsoft (R) C/C++ Optimizing Compiler Version 19.00.23506 for x64
#include <iostream>
int main()
{
    int a, b;
    std::cin >> a >> b;
    if ( (a > -10106 && a < 10106) && (b > -10106 && b < 10106) )
        std::cout << a + b;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика