Кто может написать программу,для решения уравнения a+b/\sqrt{a} +c Написать программу на языке Pascal. Прибавить c надо после того,как вычислим значение числителя и знаменателя!

illia2006 illia2006    2   31.01.2021 11:28    1

Ответы
vlada3108 vlada3108  02.03.2021 11:29

uses math;

var

a,b,c : real;

begin

readln(a,b,c);

writeln(a+b/sqrt(a)+c);

//действия будут выполняться как в математике, сначала поделим b на корень из a, потом прибавим а,затем прибавим сначала

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика