tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Кому ! ставлю много напишите
Кому ! ставлю много напишите программу, которая во введённой символьной строке заменяет все буквы а на буквы б и наоборот. заглавные на заглавные, строчные на строчные.
biyubiyu
3 26.06.2019 23:50
4
Ответы
HomelessGod1
21.07.2020 16:27
PascalABC.Net
var
str : string;
i : integer;
begin
write('Введите строку: ');
readln(str);
for i := 1 to length(str) do
case str[i] of
'а' : str[i] := 'б';
'А' : str[i] := 'Б';
'б' : str[i] := 'а';
'Б' : str[i] := 'А';
end;
writeln(str);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
nagimako
22.12.2020 18:17
12.Используя законы логических операций закончи выражение: НЕ (А ИЛИ В)=......
polina033
22.12.2020 18:17
Дан целочисленный массив. Элементы массива-целые числа , вводятся с клавиатуры. Найти произведение элементов этого массива и количество элементов кратных 3. Написать программу....
mikysya
22.12.2020 18:17
Любой реальный объект достаточно сложен. Поэтому его можно рассматривать как систему. Какие системы различают?...
maratsafa480
22.12.2020 18:16
13.Используя законы логических операций закончи выражение: НЕ (НЕ А)=......
linakn14
22.12.2020 18:16
Создать приложение для вычисления произведения исходного числа и числа 9....
lysiya1
28.08.2020 13:45
Кездесу қыркүйек айына тағайындалды деген хабарламада қанша көлемдегі ақпарат бар?...
faraoniklp07wqy
09.04.2020 14:46
2. Дан рекурсивный алгоритм: procedure F(n: integer); begin writeln(n); if n 7 then begin F(n+3); F(n*2) end end; Найдите сумму чисел, которые будут выведены при вызове...
Rock2015
18.07.2019 14:10
Какая операция относится к редактированию текста? a) копирование, вставки и удаление фрагментов текста b) выравнивание абзацев текста c) изменение размеров шрифта d) изменение...
zeynab97
18.07.2019 14:20
:найти значения логических выражений: a) (l v l) v (l v 0); b) ((l v 0) v l) v l; c) (0 & 1) & 1; d) 1 & (1 & 1) & 1; e) ((1 v 0) & (l & l))...
Щплкуовощлл
18.07.2019 14:20
Наташа набирает басню и.а. крылова на компьютере, используя кодировку koi-8. определите, какой объём памяти займёт следующая фраза: - ты все пела? это дело: так поди же,...
Популярные вопросы
Карантин қандай іс-шараларды талап етеді? ...
3
Объясните причины, которые вызывают смену экосистемы на рисунке...
3
Көмектесіңдерші Алгебра бал берем Тез керек болып тұр. Ораза айында...
1
Розвяжи рівняння 3(6-2x)+6=-2x+4...
2
Знайдіть площу трапеції, діагоналі якої дорівнюють 23 см і 32 см, акут...
2
3 якою метою відокремлюються другорядні члени речення? а) з метою надання...
2
Ііан Франко, оповідання Малий Мирон Написати 5-6 речень - що найбфльше...
3
Внутрішній кут правильного многокутника дорівнює 140. Знайдіть 1 ) Кількість...
2
1. Определите степень окисления элементов в следующих соединениях: CI2,...
3
Який блок зображено на рисунку ? На скільки підніметься вантаж, якщо...
1
var
str : string;
i : integer;
begin
write('Введите строку: ');
readln(str);
for i := 1 to length(str) do
case str[i] of
'а' : str[i] := 'б';
'А' : str[i] := 'Б';
'б' : str[i] := 'а';
'Б' : str[i] := 'А';
end;
writeln(str);
end.