tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Как записать программу в
Как записать программу в паскале? робот умеет ходить только вперед,назад,поворачивать влево,вправо от цифры 1 до цифры 6.
Данана1
1 04.12.2019 18:15
5
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
roky210
21.12.2020 07:02
Построить таблицу истинности для высказывания НЕ (А И В) ИЛИ НЕС 2) Для логического выражения нарисуйте соответствующую ему электронную схему. Выясните, какой сигнал должен быть...
dimanchik0108
26.11.2021 20:58
какие значения будет принимать величина- счетчик при выполнении следующего цикла: от x=-100 до 10 шаг в кумире...
Veratandashvili
03.12.2020 20:53
Придумайте свою задачу, для решения которой необходимо воспользоваться инструментом Поиск редакции на дату (подсказка – правовая норма должна измениться)....
fianketo05
03.12.2020 20:54
Питон. 1 2 3 4 5 6 7 88 7 6 5 4 3 2 12 3 4 5 6 7 8 99 8 7 6 5 4 3 21 3 5 7 9 7 5 33 1 5 3 2 6 5 71 7 5 9 7 3 1 52 6 3 5 1 7 3 2Определите структуру для хранения матрицы.1. Напишите...
Fara228229
08.05.2019 11:37
20 информатика. 8 класс. программы.1.написать программу нахождения скорости движения поезда, известно, что расстояние от города а до города в равно s, а время в пути t (s и t –...
Nikityha2012
08.05.2019 11:34
Выбери верные ответы. достоинства растровой графики: масштабирование (в частности, увеличения) изображения с потерей качества. неточная передача цветовых переходов. наличие множества...
Elenka9272
08.05.2019 11:26
Информатика. 8 класс 21. там p=20,а не 2...
filatevanastya1
08.05.2019 11:21
Для заданной строки определить сумму всех входящих в нее цифр а) 38 попугаев 5 мартышек 2 слоненка б) я же просил 400 а здесь 402! самое важное, на qbasic, нужно...
anastasia1medvedeva
09.04.2020 18:35
Program Primer; Var A,result : real; Begin Writeln( Введите значения переменной A ); Write( A= ); Readln(A); Result := sqr((7+A)*7); Writeln ( sqr((7+A)*7) , result:8:0); Readln;...
Dacha111111111
09.04.2020 18:50
Чим відрізняється між собою цикл з лічильником і з передумовою? Який вигляд має блок- схема циклу з передумовою? Пояснити виконання цього циклу....
Популярные вопросы
с русским СОЧ (без скама)...
1
ІІ. Берілген сөздерге қосымша жалғап, сөйлемді дұрыс құрастыр. (Правильно составьте...
3
Укажите к какому классу относится УВ с формулой CH3-CH=CH2 1)алканов 2)алкенов...
3
Решите графическим методом систему уравнений и найдите координаты точки пересечения...
2
Предложите как минимум профилактики заболеваний, передающихся грибками, простейшими,...
2
что является гомологом вещества бутена-1 1)пропен 2)пентан 3)бутен-2 4)этин...
3
Векторная алгебра Решить, как на фотке (пример на фотке 2), только с другими...
1
Изготовление изделия из природных материалов. Подготовка материаловВ чем отличие...
2
В чём разница в защитных действиях от хлора и аммиака?...
2
Расположите цитаты в соответствии с сюжетом рассказа Р. Бредбери «Зеленое утро»....
3