tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Как составить программу вычисления
Как составить программу вычисления y=(cosx2+sin2x)*2|x|/log2(x+1)2
leo1233121
3 16.07.2019 06:10
0
Ответы
Valentinka14485
03.10.2020 05:23
Var
x,y:real;
begin
readln(x);
y:=(cos(x*2)+sin(2*x))*2*abs(x)/log2(x+1)*2;
writeln(y);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
терминатор43
18.05.2020 10:54
1При оформлении каких документов используется команда СНОСКИ? 2Как Вы думаете, что такое реферат?...
Hujaev01
23.08.2019 09:10
Записать на языке паскаль 1. длина ребра куба вводится с клавиатуры. вывести на экран площадь грани, площадь полной поверхности куба, объем куба...
Зачемжежить
23.08.2019 09:10
Сформулируйте правила ввода формул в электронных таблицах....
pepka1
03.09.2019 17:10
Буклет о выставке детского творчества состоит из 520 страниц. часть страниц содержат только текст, а часть содержат только изображения. известно, что: 1. на каждой странице...
sasha790075sasp07uw4
23.09.2019 15:10
На python 1.даны положительные числа a и b (a b). на отрезке длины a размещено максимально возможное количество отрезков длины b (без наложений). не используя операции...
StasMe1337
23.09.2019 15:10
1.напишите программу, которая в последовательности натуральных чисел находит кол-во чисел кратных 8 из интервала [121,400] вход: программа получает на вход последовательность...
rushsh1
06.03.2020 19:08
с практической по информатике.Нужны ответы на во которые прикреплены...
dariarez
06.03.2020 19:08
Нужно написать программу на С++ Сoздaть cпиcoк из симвoлoв, ввoдимыx c клавиатуры дo появления симвoла «точка». Определить, сколько cимвoлoв cпиcкa имеют код больше...
Anna7225
06.03.2020 19:13
Попробуйте сформулировать содержание оптимального планирования для своей учебной деятельности....
IKramarenko
18.01.2021 14:42
838. х-тің қандай мәнінде 5х + 4 өрнегінің мәні: 1) 20; 2) –30; 3) -3,8; 4) 3 1/3 санына тең болады...
Популярные вопросы
Скорость автомобиля за 1,5 мин движения возросла от 0 до 60 км/ч....
3
Городской автобус двигался равномерно со скоростью 6 м/с, а затем...
2
Автомобиль, двигавшийся со скоростью 72 км/ч, равномерно тормозит...
1
Расстояние между пунктами А и В равно 300 км. Одновременно из обоих...
2
Самолет для взлета равноускоренно разгоняется в течение 6 с до скорости...
3
Товарный поезд, трогаясь с места, двигался с ускорением 0,5 м/с2...
1
Ствол орудия установлен под углом 60° к горизонту. Скорость снаряда...
1
Грузовик трогается с места с ускорением 0,6 м/с2. За какое время...
3
Мотоцикл «Хонда», двигавшийся со скоростью 90 км/ч, начал равномерно...
2
Яхту спускают на воду по наклонным стапелям. Первые 80 см она за...
1
x,y:real;
begin
readln(x);
y:=(cos(x*2)+sin(2*x))*2*abs(x)/log2(x+1)*2;
writeln(y);
end.