tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Как найти сумму всех чисел
Как найти сумму всех чисел с 40 до 48 в паскаль
яна1767
2 26.08.2019 23:50
0
Ответы
yan4enkomaks
26.08.2020 10:43
begin writeln('введите целое число'); readln( a ); x:=a; s:=0; while ( x<>0 ) do begin s := s + (x mod 10); x := x div 10; end;
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
КастрюлькаПик
21.07.2019 01:20
Дан массив а(n). уменьшить все его элементы на минимальный элемент массива....
lspkorvo
21.07.2019 01:20
Написать программу тест состоящую из пяти произвольных вопросов результат...
ammaa09
21.07.2019 01:20
50 : описать стандартные элементы окна браузера! заранне !...
ГрустныйЛёшенька
02.10.2019 06:30
Сформировать целочисленный массив из 15 произвольных чисел. подсчитать количество элементов исходного массива, значение которых менее его среднего арифметического...
17bazilik17
02.10.2019 06:30
Запишите алгоритм вычисления площади треугольника, у которого известны две стороны a и b и угол между ними β...
valiente
02.10.2019 06:30
Дано число а заменить это число удвоенным произведением если оно нечетное. скок сижу не могу сделать program xz; var a: integer; begin; writeln ( введите число ); readln (a); if...
али544
25.05.2021 18:38
Как проектируется база данных? Кратко объясните...
sufyanova99
25.05.2021 18:36
с тэстом по информатике Какое из следующих утверждений используют для раскрытия смысла понятия ИНФОРМАЦИЯ в обыденной жизни? а) последовательность знаков некоторого алфавита б) сведения...
aliska561
17.09.2019 10:40
5) в программе описан одномерный целочисленный массив с индексами от 0 до 10. в ниже фрагменте программы массив сначала заполняется, а потом изменяется: for i: =0 to 10 do a[i]:...
anastasiadrobinina
17.09.2019 10:40
Внекотором каталоге хранился файл предисловие.doc, имевший полное имя c: /книга/начало/предисловие.doc. пользователь, находившийся в этом каталоге, поднялся на один уровень вверх,...
Популярные вопросы
если к появившейся в таблице трехзначной цифре прибавить 1742 то будет год исторически...
3
ПЛОТНОСТЬ ВОДЯНОГО ПАРА В АТМОСФЕРЕ ПРИ ТЕМПЕРАТУРЕ 200 °С РАВНА 15,25 ГРАММ НА...
1
Решите неравенство, НЕ через фотомаф. ставлю 50. надежда лишь на вас. ...
1
Основные тригонометрические тождества. Урок 1Упрости: 1 + tg2 72°.ответ:___...
3
с заданием по информатике ...
1
политика дела карту напишите небольшое сочинение на данную тему сочинение укажите...
3
Тема: построение таблиц истинности для логических выражений, составить таблицу...
3
Почему санэпидемстанция и ветроэлектростанция пишется слитно?? нужно правило...
2
Буду очень признательна! На экране представлен текст нужно определить 1)основную...
1
Докажите, что число 6, это не число 13. Даже глупые теории пойдут. Минимум 6 предложений...
2