tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Как написать программу которая
Как написать программу которая вводит числа до тех пор, пока не будет введён 0. и подсчитайте их количество чисел!
Dasha142nikolaeva
1 11.09.2019 05:40
0
Ответы
marinamashkina2
07.10.2020 06:53
// PascalABC.NET 3.3, сборка 1573 от 04.11.2017
// Внимание! Если программа не работает, обновите версию!
begin
var ans:=1;
while (ReadInteger('Введите очередное число:') <> 0)do
inc(ans);
Writeln('Всего чисел:', ans);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
nikitashvecov9p0avjh
20.11.2021 18:35
9.Сообщение занимает 10 страниц по 40 строк, в каждой строке записано по 60 символов. Информационный объем всего сообщения 3000 байтов. Сколько символов в алфавите языка, на котором...
shtondin2017
20.11.2021 18:33
Составьте блок-схему суммы 2+4+6+8...
Апельсинка102
14.06.2019 10:10
Сколько кбит информации содержит сообщение объёмом в 3200 байт? в ответ укажыте одно чесло!...
ДанилкаМаксимка
31.05.2019 16:50
Какую информацию несет в себе олимпийские игры...
Iilya9330
11.07.2019 22:00
Для делимости числа на 5 необходимо, чтобы последняя цифра числа была 0 или 5. написать процедуру проверки делимости числа n, вводимого с клавиатуры, на 5. ( паскаль )...
95Laura95
11.07.2019 22:00
Write answers.запиши відповіді на запитання. 1 what do you look like? i have 2 what does your mother look like? 3 what does your father look like? 4 what is your best friend like?...
Pon4ik66
11.07.2019 22:00
Заполнить двухмерный массив по образцу. 01234 12345 23456 34567 45678...
Dozie
11.07.2019 22:00
Впервой петиции чартистов, поданной в парламент (июль 1839 говорилось, что народ верил в парламентскую реформу 1832 года и смотрел на нее как на «мудрое средство для достижения...
петя212
11.07.2019 22:00
Какая система существовала в обществе с первобытным строем...
drwnd
11.07.2019 22:00
People (die) if they can t grow food. перевод люди (штамп), если они не могут выращивать еду...
Популярные вопросы
Сочинение на тему хорошие и плохие привычки...
1
Написать,диалог на тему звонок больному другу...
2
Стихи и сочинения по теме : покрыто семенные...
2
Упродовца по одной такой гире 5кг.,3кг.,2кг,.как с их отвесить 6кг яблок и 4...
1
Ерши отвечает на каком вопросе кто? или что?...
2
Какая связь существует между импульсом тела и импульсом силы?...
3
С! 1.сравните числа: -1000 и 253; 351 и -351; -200 и 2; -2000 и -150; -101 и...
3
Это язык с на перевести 1.летом я жил у брата в деревне 2.на против школы находится...
3
Какой путь пройдет маятник за одно полное колебание, если амплитуда колебаний...
1
Ккакому скл. относится слово частота ?...
3
// Внимание! Если программа не работает, обновите версию!
begin
var ans:=1;
while (ReadInteger('Введите очередное число:') <> 0)do
inc(ans);
Writeln('Всего чисел:', ans);
end.