tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Изменить данную программу
Изменить данную программу для while и repeat program_n1; var i,s: integer; begin s: =0; for i=10 to 99 do s: =s+i; writeln ('сумма=',s); end.
anjelanartokova
1 12.09.2019 04:00
1
Ответы
zemburg
10.09.2020 06:50
While:
program n2;
var i,s:integer;
begin
s:=0;
i:=10;
while i<100 do
begin
s:=s+i;
i:=i+1;
end;
writeln ('Сумма=',s);
end.
repeat:
program n3;
var i,s:integer;
begin
s:=0;
i:=10;
repeat
s:=s+i;
i:=i+1;
until i=100;
writeln ('Сумма=',s);
end.
Результат:
Сумма=4905
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Паралиллепипед
26.08.2019 05:40
:создать проект нахождения периметра треугольника abc ,если известны координаты его вершин a(x1; y1), b(x2; y1),c(x3; y3). оформить подпрограммой вычисления длины...
ojitovtitan
05.12.2019 16:17
Синформатикой нужны все 1. сколько всего чисел в списке2.найти количество чисел, кратных 13 3.найти количество чисел от 180 до 200 включительно4.найти сумму чисел,...
ioOllOoi
28.05.2019 11:50
Ввести матрицу. найти количество положительных k1 и k2 – отрицательных элементов. если k1 k2, распечатать положительные элементы матрицы, в ином случае – положительные...
thgshsgs72t392
28.05.2019 11:50
Каков был бы диапазон значений целых чисел, если бы для их хранения использовалась 4-разрядная ячейка?...
k1llerospace
22.08.2019 05:40
Паскаль: 1. составить программу вычисляющую площадь кольца, заключенного между радиусами r1 и r2...
ESKIMO111
18.04.2020 13:17
с задачей по информатике! 8 класс......
vecronika54
18.04.2020 13:17
Дано: fori:=1to41doПри последнем выполнении тела цикла i=...
YeGoR17
18.04.2020 13:18
1)перечислите все единицы измерения информации по возрастанию 2)Для чего нужен блок Переменные в программе Scratch ...
kat2000T
18.04.2020 13:18
В какой вкладке можно изменить межстрочный интервал...
23redalice11
18.04.2020 13:19
3. Что из ниже перечисленного является видом графики? а) Пейзаж; б) Портрет в) Плакат; г) Натюрморт...
Популярные вопросы
очень нужно очень нужно >...
1
Характеристика образів твору Чайка Джонатан Лівінгстон...
3
При облучении ядра атома азота альфа частицами выбрасывается протон....
1
Ехеrcise 3. 1. What sport are you interested in? 2. What for will...
3
с контрольной. Вся надежда на вас. Эта контрольная решает годовую...
2
Знайти кількість сторін елементів , кратних 5, масиві А(10) CРОЧНОО...
1
Очень Заранее С решением Очень Заранее С решением...
3
времени мало Может кто знает...
2
Для плавления натрия, находящегося при температуре плавления, потребовалось...
2
решить уравнение решить уравнение...
3
program n2;
var i,s:integer;
begin
s:=0;
i:=10;
while i<100 do
begin
s:=s+i;
i:=i+1;
end;
writeln ('Сумма=',s);
end.
repeat:
program n3;
var i,s:integer;
begin
s:=0;
i:=10;
repeat
s:=s+i;
i:=i+1;
until i=100;
writeln ('Сумма=',s);
end.
Результат:
Сумма=4905