tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Исправьте ошибку в фрагменте
Исправьте ошибку в фрагменте программы. if writeln (a- четное число') then a mod 2=0
Girfans
3 15.05.2019 12:13
2
Ответы
nurgustaandmitrу
10.06.2020 07:26
If a mod 2=0 then writeln('a - чётное число') ;
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Leonelle
15.02.2021 08:02
Запустите волну по линейке светодиодов так, чтобы одновременно только 4 светодиода. То есть, как только загорается 4-ый, то 0-ой гаснет, когда загорается 5-ый – гаснет...
Shoxrux9818
15.02.2021 08:05
В некотором году на участке площадью в 100 гектаров средняя урожайность ячменя составляла 20 центнеров с гектара. Ежегодно площадь участка увеличивается на 5%, а урожайность...
lizaivanovamail
17.06.2019 05:10
Как сделать так, что бы программа ждала определенного действия, после чего продолжала работу?...
Dream1155
17.06.2019 05:10
Составить алгоритм и программу вычисления функции f(x) при произвольном x: f(x)={(2x+4,если-2≤x≤-1; 2x^2,если-12 функция f(x) не определена....
karbannikita
12.05.2020 12:41
Задача. В одному акваріумі а рибок, а в іншому — на d рибок більше. Склади програму для обчислення кількості рибок у двох акваріумах разом.Это информатика...
dashhach
12.05.2020 12:40
Pzhzh reshite budu blagodaren...
karinalbi
12.05.2020 12:40
Исправь ошибки в программе.укажите их число program a; const x:50; c:1000; var SUM,pr,d : integer; begin sum:= x+c; writeln( sum); pr := X*c; writeln (pr); d:=x/c;...
f79gkr4st
12.05.2020 12:40
Укажите то место, где можно увидеть название выбранной текстуры....
ryssik
02.02.2021 19:32
Python: напишите программу, которая ищет сумму четных делителей заданного натурального числа....
Алена11д1
18.01.2021 12:58
Робот находится в клетке, расположенной непосредственно под горизонтальной стеной у левого края прохода. Напишите для Робота алгоритм, закрашивающий все клетки, расположенные...
Популярные вопросы
Pleas доклад про правила игры в гандбол, , ((...
3
20 большой и маленький налог в мире и с чего не взымаютя налоги...
1
Составьте кластер на тему - черты характера девочки...
1
Чим займалися рицарі? чем занимались рыцари?...
1
Вчём ошибочность следующих формулировок? запишите правильную формулировку....
2
Реферат на тему национальные традиции приготовления и употребления...
3
На пружине жесткостью 14 н/м колеблется груз с периодом 0.1 с.определите...
2
Вычисли периметр треугольника bca и сторону ba, если cf — медиана,...
3
Можно ли назвать россию в конце 16 века много национальным государством?...
1
Время движения покзда 36 часов в пути 1/4 часть времени в пути...
3
If a mod 2=0 then writeln('a - чётное число') ;