Используя цикл while напишите программу вычисляющую сумму квадратов чисел от 1 до введенного числа n

Mashavicks Mashavicks    3   25.04.2020 12:46    1

Ответы
district31 district31  13.10.2020 20:58

n = int(input())

i = 0

k = 0

while i !=n:

   i+=1

   k = k + i * i

print(k)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика