Информатика! с+. составьте программу вычисления четырех чисел, произведения первого и второго введенного числа, разности третьего и четвертого введенного числа ( все в одной программе).

eptvz4 eptvz4    3   28.09.2019 18:40    221

Ответы
nastyamal0101 nastyamal0101  16.08.2020 23:59

Если c++ то решение такой.


#include <iostream>

using namespace std;

int main() {

int a, b, c, d;

cout << "Введите 4 числа через пробел: ";

cin >> a >> b >> c >> d;

cout << "Произведение: " << a*b << endl;

cout <<"Разность: " << c-d << endl;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика