tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Информатика.паскаль..известны
Информатика.паскаль..известны координаты вершин a,b,c треугольника.составить программу в паскале,вычисляющую площадь этого треугольника.где: xa=2,ya=1,xb=6,yb=5,xc=10,yc=1
7gklass2017
1 30.05.2019 16:50
2
Ответы
варвара563536536
30.06.2020 19:10
Var xa,ya,xb,yb,xc,yc,S:real;
begin
readln(xa,ya,xb,yb,xc,yc);
S:=abs(((xb-xa)*(yc-ya)-(xc-xa)*(yb-ya))/2);
writeln(s);
readln;
end.
На паскале проверил, все отлично работает!:)
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
jessicakiska
23.04.2020 10:59
1. Гиперсілтеме мен гипермәтін дегеніміз не?2. Бір құжаттан мәтінге гиперсілтемені қалай кірістіруге болады?3. Басқа файлға гиперсілтеме қалай кірістіріледі?4. Иллюстрацияға...
ivanpowerflusi
23.04.2020 10:58
Привет, информатика, хз, не могли ли вы решить, а то я стьюпид немногокороче вот: надо отметить галочкой условия, правильно записанные на языке Паскаль.1) х 32)у 33) 53=хг) 5...
kirillsysoev2
05.02.2022 05:42
Основываясь на знаниях, полученных из урока вам необходимо будет создать подключение, потенциометра и 4 светодиодов. Настроить их работу так, чтобы в определенных промежутках...
svetabruhan
18.09.2021 06:39
Ернар набрал в блокноте текст, состоящий из двух абзацев. Проанализируйте и восстановите предложенную последовательность шагов работы процессора. 1) как обычно символ выводится...
Ira200489
18.09.2021 06:41
Как называется наука об общих свойствах процессов управления в живых и неживых системах !...
erlan002
18.09.2021 06:50
Повідомлення закодовано з використанням кодів символів ASCII.Декодуйте його 65,98,115...
egoroff1271
19.06.2019 18:00
Найти сумму элементов кратных 5 в одновременном массиве...
R5R5ty
19.06.2019 18:00
Рассчитать необходимый объем видеопамяти для графического режима с разрешением 800х600 точек и глубиной 24 бита на точку...
Rhhufyko
19.06.2019 18:00
Выполните сложение в двоичной системе счисления: 11 + 1; 111 + 1; 1111 + 1; 11111 + 1. выполните умножение в двоичной системе счисления: 111 · 10; 111 · 11; 1101 · 101; 1101...
shestukhina1973
19.06.2019 17:50
Разработать программу поиска цифр в тексте и определить их количество с++ желательно полную со всеми библиотеками...
Популярные вопросы
Зовнішньополітичні відносини Б.Хмельницького під час Національно-визвольної...
3
Вопрос, вид, часть речи 1) Громадные тучи нависли широко над морем и скрыли...
1
Прямоугольник треугольник MNPс катетами 18см и 24см вписан в окружность. Чему...
3
Circle the correct answer. 1 Mark karate on Fridays. a do (b does 2 Bill and...
1
Сочинение-описание по картине А.А.Пластова «Летом» используя такой план: 1.ВСТУПЛЕНИЕ...
3
Ледники на Земле занимают седьмую часть суши, а горы – четверть. Что занимает...
3
Яку кількість теплоти треба надати воді, маса якої 500г, узятот за температури...
2
решить,очень надо. За ранее ....
3
ДАБ При згоранні органічної речовини масою 29г утворилось 88г оксиду карбону...
3
В трапеции ABCD биссектрисы AA1 и BB1 пересекаются в точке M. ∠C=122, ∠CBM=53°....
1
begin
readln(xa,ya,xb,yb,xc,yc);
S:=abs(((xb-xa)*(yc-ya)-(xc-xa)*(yb-ya))/2);
writeln(s);
readln;
end.
На паскале проверил, все отлично работает!:)