tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Информатика паскаль. даны три
Информатика паскаль. даны три двузначных числа. склеить их таким образом, чтобы получилось максимально возможное число.
SlavaArt
1 08.09.2019 14:40
1
Ответы
ssofia14popova
07.10.2020 01:05
// PascalABC.NET 3.3, сборка 1552 от 20.10.2017
// Внимание! Если программа не работает, обновите версию!
begin
Writeln(ReadSeqInteger(3).OrderByDescending(n->n).Aggregate(0,(x,y)->100*x+y))
end.
Пример
34 12 49
493412
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Лама123
02.07.2019 22:00
Придумать сочинение на тему компьютер-универсальная машина для работы с информацией (размер страница) большое)...
dover2
02.07.2019 22:00
Напишите программу, которая выбирает максимальное и минимальное из трёх введённых чисел. pascal...
Antoniow27
25.10.2021 19:03
Вычислите значение логического выражения при следующих значениях логических величин А, Б и С А-истина, Б-ложь, С-Ложь1)А или В 2)А и В3)В или С...
asdf43
25.10.2021 19:03
1.Предмет весом 200 г подбросили вертикально вверх со скоростью 15 м/с Какова кинетическая энергия объекта и его потенциальная энергия относительно точки выброса через 1 с? Считать...
logvlad9
25.10.2021 19:00
Завдання No 7 Створи програму з однією кнопкою, після натискання якої виво- дитиметься слово «Привіт!». Для цього створи функцію виведення тексту «Привіт», тіло якої спро- буй написати...
vvolkova
19.05.2020 12:51
Бейнекоринис жасау программасынын негизги менюинде орналаскан командаларлы ата...
ксюша1693
27.05.2019 10:40
Из москвы и ростова на дону отправились два поезда один ехал со скоростью 65 км.ч, а другой на 7 км.ч меньше. на каком расстоянии они будут через 6 часов если расстояние от москвы...
Trdfgg
27.05.2019 10:40
1)в некоторой системе счисления записи десятичных чисел 68 и 94 заканчиваются на 3. определите основание системы счисления. 2)в некоторой системе счисления записи десятичных чисел...
andbliev
27.05.2019 10:40
Надо ! надо направления миграций людей в и в настоящее время, а также важные события в жизни народов...
unknown2015
27.05.2019 10:40
Сколько молекул содержится в 22.4 л молекулярного водорода?...
Популярные вопросы
Тело массой 1 кг соскальзывает по наклонной плоскости длиной 0,5 м с ускорением...
2
Главные герои достоевский мальчик с ручкой и краткое содержание полстранички...
3
Идеальный газ нагревают изохорно так , что его давление увеличивается в 3 раза....
1
Тупоугольный треугольник abc вписан в окружность радиуса 8/√15. известно, что длины...
3
При строительстве железной дороги перемещается грунт сколько потребуется ездок 25...
2
Разберите по составу слова зверюшка , заморозки, снежок , рассказ , посадил...
1
Значение переменной c, вычисленное в программе, написанной на языке pascal,var a,...
1
0,3(3-х)=0,3х+0,3(5х+2) решить уравнение...
3
Восьмеричное число 0.2(1 )8 в системе счисления по основанию 4 равно...
3
Придумать и записать по пять слов отвечающих на вопрос кто ? и что ?...
3
// Внимание! Если программа не работает, обновите версию!
begin
Writeln(ReadSeqInteger(3).OrderByDescending(n->n).Aggregate(0,(x,y)->100*x+y))
end.
Пример
34 12 49
493412