)информатика pascalabc 1)составьте программу , которая выводит на экран все двухзначные числа,сумма цифр которых делится на 7. 2)составьте программу: с клавиатуры вводятся два натуральных числа x и y. вывести на экран все четные числа на отрезке [x,y] и подсчитать сумму этих чисел.

Тупой2111 Тупой2111    3   09.09.2019 11:10    0

Ответы
Selbrit Selbrit  07.10.2020 02:59
//1) var a,i:integer;begin  a:=0;  for i:=10 to 99 do    if ((i mod 10+i div 10) mod 7=0) then a+=i;  write(a);end.



//2)var x,y,i,a:integer;begin  read(x,y); a:=0;  for i:=x to y do     if (i mod 2=0) then a+=i;  write(a);end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика