tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Информатика (pascal): составить
Информатика (pascal): составить программу для решения следующей : среди всех положительных трёхзначных чисел найти и выписать на экран те,у которых сумма крайних цифр совпадает с утроенной средней цифрой.
затура56
1 01.09.2019 04:10
0
Ответы
artchapyshev
06.10.2020 09:02
// PascalABC.NET 3.2, сборка 1439 от 09.05.2017
// Внимание! Если программа не работает, обновите версию!
begin
for var i:=1 to 9 do
for var j:=0 to 9 do
for var k:=0 to 9 do
if i+k=3*j then Write(i,j,k,' ');
Writeln
end.
Результат
112 125 138 211 224 237 310 323 336 349 422 435 448 521 534 547 620 633 646 659 732 745 758 831 844 857 930 943 956 969
ПОКАЗАТЬ ОТВЕТЫ
SL87
06.10.2020 09:02
Var a,b,c:byte;
Begin
For a:= 1 to 9 do
For b:= 0 to 9 do
For c:= 0 to 9 do
if a+c = 3*b then Write(a,b,c,' ')
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
kotikzxp
29.08.2019 08:30
Во имя радостных мессий, хоть одну . не шарю( дан массив из 15 элементов. необходимо заполнить его с оператора присваивания (случайными числами), вывести все элементы...
InfoChan
29.08.2019 08:30
Напишите 2 программы ( турбо паскаль) 1)для нахождения периметра треугольника, если его стороны вещественные числа 2)для нахождения суммы и произведения двух произвольных...
Olesyaaaaaa1
01.10.2019 18:30
Какого вида информация хранится в файлах с расширением: а) .txt б) .bmp в) .com г) .mid...
даладно30раз
23.05.2019 21:20
А) 5 кбайт= _ байт= _ бит б) _ кбайт= _ байт=12288 бит в) _ кбайт= _ байт= г) _ гбайт=1536 мбайт= _ кбайт д) 512 кбайт=2_байт=2_бит !...
zarinadmitrievI
23.05.2019 21:20
Как называются знания, которые представляют факты, законы, принципы? в ответе введите прилагательное во множественном числе...
Nastya152018
23.05.2019 21:20
Укажите, с какого файла вы запустите игру .avi .txt .wav .bmp .com только эти варианты даны в...
sever174
23.05.2019 21:20
Запишите програму по информатике вот так для program var begin write realn формула end . петрусь задумав число і нікому його не назвав. друзі упіймали його і примусили...
Lizikjung
23.05.2019 21:20
Підготуйте розповідь про пристрої для роботи з даними про які не сказано в цьому пункті. сторінка 25 вправа 5 клас інформатика за...
Лилоп
23.05.2019 21:30
Как человек хранит информацию? мне нужно !...
Arthurkaa
23.05.2019 21:30
Как человек хранит информацию? мне нужно !...
Популярные вопросы
Language point: Plural forms 3 Complete the lists with plural...
1
Яку роль відіграла столітня війна в історії середньовічної Європи?...
2
Написать формулу трех изомеров C9H20...
2
1 Реши задачу.При утечке из крана воды за сутки набегаетпримерно...
2
Русский язык 3 четверть раздел живые организмы растения тема странная...
2
Уд..вления: Сколько на ней заячих сл..дов! Теперь зайц.. нере(д/т)коразгулива..т?)...
1
Приведите примеры числа в названиях художественных произведений....
1
Яким чином людина може використати прогноз погоди?...
3
3. Задание. Прочитай текст, определи о каком правители идёт речь,...
2
Сделать краткий конспект темы по плану; 1 физико-географическое...
2
// Внимание! Если программа не работает, обновите версию!
begin
for var i:=1 to 9 do
for var j:=0 to 9 do
for var k:=0 to 9 do
if i+k=3*j then Write(i,j,k,' ');
Writeln
end.
Результат
112 125 138 211 224 237 310 323 336 349 422 435 448 521 534 547 620 633 646 659 732 745 758 831 844 857 930 943 956 969
Begin
For a:= 1 to 9 do
For b:= 0 to 9 do
For c:= 0 to 9 do
if a+c = 3*b then Write(a,b,c,' ')
End.