tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Информатика 9 класс. турбо паскаль.дано
Информатика 9 класс. турбо паскаль.дано три целых числа.найти произведение максимального на минимальное. нужно составить формулу. : (
kerikan
3 13.06.2019 03:20
0
Ответы
Pozetiv4ik24
10.07.2020 11:16
Var a,b,c,max,min:integer;
begin
read(a,b,c);
if a=>b then max:=a
else max:=b;
if c>max then max:=c;
if a<=b then min:=a
else min:=b;
if c<min then min:=c;
writeln ('Произведение максимального на минимальное = ',max*min);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
СпортсменКомсомолка
22.04.2020 02:34
Написать программу дан размер файла в байтах используя операцию деления нацело найти количество полных киллобайтов которые занимают данный файл (1 килобайт = 1024байта)...
dwinchester15
22.04.2020 02:34
Написать программу, проверяющую принадлежит ли число, введенное с клавиатуры, интервалу (3; 8)...
kostynbai
22.04.2020 02:34
Нужно решить задачу по информатике на python. (задача на прикрепленном фото)...
Dasha20qu
11.07.2019 22:20
Пример правильных и неправильных имен файлов...
LikaKotik666
20.05.2020 15:10
Закрепления изученного материало заполни таблицу названия стиля...
Катюшенька1601
20.05.2020 15:11
Фотографию размером 512 × 512 пикселей сохранили в виде несжатого файла. Для хранения информации о цвете каждого пикселя использовали 32 бита. Определите размер получившегося...
ДарьяГарушева11
20.05.2020 15:01
Перечислите разделы информатики: ОТ...
АняПоторалова
26.11.2020 20:43
с решением задания в Кумире...
aliyaulanova1
12.02.2022 04:54
іть 1-12 номери з розв язками...
nastyaorinozl1jy
12.02.2022 04:54
Укажіть число що є розв язком нерівності 2х²+3х-5 0А -4Б 0В 2Г 3...
Популярные вопросы
дала бы больше нет,кто напишет отмечу как лучший ответ...
1
3. Какие вещества присутствуют в составе Ж.О.?...
1
УМОЛЯЮ В треугольнике АБС угол С=90° СА=6 СБ=2√3. Какая градусная...
1
Вводные слова и вводные предложенияЗадание #1Во Отметьте ложные...
1
Назовите специализацию городов УЭР....
3
Как озеро Валюте найти выход из тайги? (Васюткино озеро...
1
написать сочинение на тему В. Енин Весна...
3
Россия в 1-й четверти 18в. Расслоение между дворянством и крестьянством...
1
Основные причины восстания Спартака? Каковы были основные причины...
3
Прочитайте текст. Найдите в тексте местоимения, выпишите их, укажите...
3
begin
read(a,b,c);
if a=>b then max:=a
else max:=b;
if c>max then max:=c;
if a<=b then min:=a
else min:=b;
if c<min then min:=c;
writeln ('Произведение максимального на минимальное = ',max*min);
end.