Информатика 9 класс Паскаль
Составьте программу на языке программирования, определяющую, может ли быть окружность вписана в квадрат.
Пояснение: с клавиатуры вводятся радиус окружности и длина стороны квадрата, в результате должен выводиться ответ ДА или НЕТ.
var r,a: integer;
begin
write('Введите радиус окружности: ');
readln(r);
write('Введите сторону квадрата: ');
readln(a);
if (2*r=a) then writeln('ДА')
else writeln('НЕТ');
end.