tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Help me, please 1) составьте
Help me, please 1) составьте программу, проверяющую, является ли введенное число четным или нечетным.
Romabl4
3 04.07.2019 19:30
2
Ответы
eataev
02.10.2020 20:14
var a: integer;
begin
write('Введите число: ');
read(a);
if a mod 2 = 0 then writeln('Число ', a, ' четное')
else writeln('Число ', a, ' нечетное')
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
танзила016
20.09.2020 22:48
Приведите примеры информации: Неполная,непонятная, бесполезная ,недостоверная ,неактуальная ,необъективная , актуальная , но непонятная, достоверная ,но необъективная...
ubdjf
20.09.2020 22:40
Сұраққа жауап информатикадан...
snoopy201
20.09.2020 22:35
Процессордағы транзитор өлшемі ...
73487Юлия14271
20.09.2020 22:34
Определить к какой(каким) изученным системе(ам) счисления относятся следующие числа: • 156 • 129 • 28А • 97 • 10010100 • 1102020010 • 54896С • 1267 2. Верно ли указана...
vikahamka711
20.09.2020 22:27
1. Які елементи є основою комп ютерів різних поколінь? 2. Назвіть основні види сучасних комп ютерів.3. Назвіть основоположників розробки комп ютерів....
MariyaSavinkova
20.09.2020 23:17
Дайте определение меры неопределенности. Проиллюстрируйте это понятие. Коротко...
иришка19911
20.09.2020 23:16
1. Записать в развернутом виде числа A10: А) 426; Б) 1308; В) 378,24, Г) 0,34.2. Определить числа, записанные в развернутом виде:А) 7* 104 + 2* 103 + 1*109 + 1*101 +...
tanyagrey03
20.09.2020 23:16
Почему нельзя однозначно сопоставить информацию и энтропию?...
Lanatm12
20.09.2020 23:15
Пмогите Какие действия относятся к информационным процессам? 1. принятие душа 2. прием лекарства 3. просмотр телевизора 4. наблюдение за рассветом...
54535446
20.09.2020 23:13
Почему обе концепции информации - как функциональная, так и атрибутивная - являются неполными?...
Популярные вопросы
Мәтінде бас әріппен жазылуы тиіс құрама атаулар қатарын көрсет. Омар...
1
Задача 10. Визначте місцевий час: а) у Харкові; б) у Сіднеї; в) у...
2
ТУЗЫКАЛЬНО-КУЛЬ ТВОРЧЕСКАЯ РАБОТА8Составь и реши задачи по данной...
2
.Какую территорию занимало Западнокыпчакское и Восточнокыпчакское...
2
Характеристика образу Осені з твору в. Сосюри осінь ....
3
Написать сочинение по роману Дубровский Подробности от учителя 1....
1
Образуй от данных основ глаголы женского рода времени. (ответ запиши...
1
Соотнеси рисунки и виды декоративно-прикладного искусства...
1
График функции y=9x+2 пересекает ось Oy в точке с координатами...
1
мәтіннен мағыналас сөздерді анықта...
2
begin
write('Введите число: ');
read(a);
if a mod 2 = 0 then writeln('Число ', a, ' четное')
else writeln('Число ', a, ' нечетное')
end.