tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Если не сложно конечно. напишите
Если не сложно конечно. напишите программу, которая вводит натуральное число n и выводит первые n четных натуральных чисел.
Selebruty1
1 08.09.2019 06:00
0
Ответы
fat10
20.08.2020 23:18
var
n, i: integer;
begin
read(n);
for i := 1 to n do
writeln(2 * i);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
dianakazaryan1
14.12.2021 16:49
ИНФОРМАТИКА каких классов программных продуктов нет...
Andreyyy56
14.12.2021 16:52
Описать объект защиты, провести анализ защищенности объекта защиты информации по следующим разделам: 1. виды угроз; 2. характер происхождения угроз; 3. классы каналов несанкционированного...
lena101992
07.02.2021 15:30
Как найти площадь океанов и их долю в общей сумме в Excel?...
11041980
07.02.2021 15:28
Переведите данные числа из десятичной системы счисления в двоичную, восьмеричную и шестнадцатеричную системы счисления Вещественные числа перевести в новую систему счисления...
dwinchester15
10.06.2019 14:00
Тема: разработка программ с использованием файлов, массив в файле. дана целочисленная прямоугольная матрица. определить: 1. сумму элементов в тех строках, которые содержат...
koalo2001
10.06.2019 13:52
Сномером 5 , нужно) в долгу не останусь)...
andreygaevskiy
10.06.2019 13:50
Сjs.почему не отображается опрос 8 a abcотправить...
Manya1316
20.09.2019 16:50
Процесс создания приложения в интегрированной среде lazarus...
SAVAAVAAS
24.06.2019 16:30
Написать программу на языке c/c++, которая принимает на вход: 1. n целочисленных элементов, где n = 5 + (k mod 5). здесь k=10. n можно задавать равным конкретному числу прямо...
Roma1231
24.06.2019 16:30
Дано предложение. определить долю (в%) букв «а» в нем. )...
Популярные вопросы
IV. Високий рівень навчальних досягнень 9. Не виконуючи побудови, визначте,...
3
Біржуазия сөзінің мағынасы ...
3
За політичною картою світу охарактеризуйте економіко- та політико - географічне...
3
Тело брошено вертикально вверх со скоростью 50м/с. На какой высоте над Землей...
3
11. Кульмінацією в Заповіті є слова: А не забудьте пом янутиНезлим тихим...
2
Феодалдыктардын шаруашылыгынын ерекшелиги комектесиндерши помагите...
1
Точки M, K, P и T делят окружность на дуги, градусные меры которых пропорциональны...
3
Сумароков биография кратко...
1
с Литературой, надо сделать лексический разбор произведения по плану Бедная...
3
Сколько килобайт составляет сообщени содержащей 28672 бит?...
3
var
n, i: integer;
begin
read(n);
for i := 1 to n do
writeln(2 * i);
end.