если можно,сразу вид,как в паскале билет по икт составить программу,определяющую большее из двух чисел. проверить работу программы для всевозможных комбинаций
Program Arika2; uses crt; var a,b:integer; begin writeln('*** alphaues is thinking... ***'); writeln('*** OK ***'); writeln(); writeln('Введите два числа'); write('Первое: '); readln(a); write('Второе: '); readln(b); if a>b then writeln('Первое число больше второго') else if a>b then writeln('Второое число больше первого') else writeln('Числа равны'); end.
Program Arika2;
uses crt;
var
a,b:integer;
begin
writeln('*** alphaues is thinking... ***');
writeln('*** OK ***');
writeln();
writeln('Введите два числа');
write('Первое: '); readln(a);
write('Второе: '); readln(b);
if a>b then
writeln('Первое число больше второго')
else
if a>b then
writeln('Второое число больше первого')
else
writeln('Числа равны');
end.
program proga;
uses crt;
var
x,y:integer;
begin
clrscr;
Writeln('Введите поочередно два числа');
readln(x);
readln(y);
if x>y then
Writeln(' x>y ')
else
if y>x then
Writeln(' y>x ')
else
Writeln(' y=x ') ;
writeln;
end.