Допишите программу в Pascal и определите значения перменной x после выполнение программы.
a:=2;
x:=a+2;
if x>4 then
x:=x+2*a
else x:=a-x;

Daann4ik Daann4ik    2   25.04.2020 19:38    0

Ответы
бобикбарбос бобикбарбос  13.10.2020 21:18

x = -2

Объяснение:

program Pascal;

var a,x : Integer;

begin

a:=2;

x:=a+2;

if x>4 then

x:=x+2*a

else x:=a-x;

writeln(x);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика