tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Добрый вечер! , , написать
Добрый вечер! , , написать программу факториал с цикла for i=1 to n do
molokomo
3 05.07.2019 21:00
0
Ответы
Artemmundryl
29.07.2020 08:46
Program z1;
var s,n,i:integer;
begin
write('Введите число n:');
readln(n);
s:=1;
for i:=1 to n do
s:=s*i;
write(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
34Настюша1111
22.12.2020 23:03
Які дії потрібно виконати для додавання музичного супроводу до завантаженого YouTube файлу ?...
Макуегщ
22.12.2020 23:03
Ребят помагите Даю много в надежде получить разборчивый и понятный ответ .заранее если можно на листке ....
Kristina2005fomina
22.12.2020 23:03
Составьте программу определения количества четных цифр в данном целом числе и вывода второй его цифры....
КристинаВощевоз555
13.06.2019 10:40
Втаблице к поискавому серверу.расположены номера запросов в порядке возрастания количества страниц,которые найдет поисковый сервер по каждому запросу.для обозначения...
glebpoltorak
13.06.2019 10:40
Скакой скоростью осуществляется передача информации объёмом 1428 кб, если передача длится 5 мин. 57 сек.?...
gumballl1
13.06.2019 10:40
Сколько времени потребуется, чтобы передать информацию объёмом 556750 байт, при эффективной скорости передачи информации 3275 бит/с?...
azs194karelin
30.07.2019 05:10
Как называться совокупность всех программ...
Marsel200301
30.07.2019 05:10
Вданном фрагменте программы: program error; begin summa: =25-14; end. ошибкой является: а)некорректное имя программы б) не определённое имя переменной в) некорректное...
aminasulik
19.12.2020 19:30
Напишите программу которая получает номер месяца и выводит ему время года или сообщение об ошибке...
Sherlok2006
19.12.2020 19:29
Какие значения будут в ячейках?...
Популярные вопросы
с геометрией. Через вершину конуса под углом α к плоскости его...
3
Самостійна робота з графіками. Залежність фотосинтезу від чинників...
1
, очень ! 1. У бутана и гексана: А) Есть гомологи Б) Нет гибридизации...
3
Укажіть функцію, яка зростає на проміжку хє 2 A А Б В T д y=2 sin...
1
2. Известно, что 3 т 7 и 2 а) т + п б) т — п в) т • п г) т : п...
2
Вынесите общий множитель за скобки2ах+6аb=...
2
7. Соотнесите: 1)Сунь Ятсен A) наследник китайского престола 2)...
1
Знайдти градусну міру кута SNP...
1
Решите все на этой странице...
3
Укажите функции, график которых проходят через точку (0;0): А)...
2
var s,n,i:integer;
begin
write('Введите число n:');
readln(n);
s:=1;
for i:=1 to n do
s:=s*i;
write(s);
end.