tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
До завтра надо! напишите
До завтра надо! напишите программу для решения y: =x+5 если x< 0 ; во всех остальных случаях y: =x+10
slava202011
1 23.09.2019 09:20
2
Ответы
vk20001
08.10.2020 12:00
Var x,y: Integer;
begin
writeln('Введите x');
readln(x);
if x<0 then y:=x+5 else
y:=x+10;
writeln('y=',y);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
mikatay
07.03.2021 13:42
1. Пусть a, b, c, d - логические величины, которые имеют следующие значения: a=ЛОЖЬ, b=ЛОЖЬ, c=ИСТИНА, d=ИСТИНА. Определить результаты вычисления следующей логической формулы: не...
driveSas
07.03.2021 13:41
написать программу в питоне. Условие: В задании 2.2 один параметр необходимо ввести с клавиатуры, а другой задать как константу, все вычисляемые значения вывести на экран...
shutnick121
07.03.2021 13:39
Подготовить таблицу значений функции у= cos х, где х меняется от —2до 4,5 с шагом 0,5, и построить график этой функции....
0Dasha0Shevelova0
29.01.2021 15:12
Білу және түсіну деңгейі. Инфо Айнымалы аты қалай аталады комектесндерш...
Pacan4ikForever
29.01.2021 15:13
язык программирования Python 3 1 Задача Жора очень любит решать сложные задачи, но иногда ему дается нелегко, когда надо решать легкую задачу :D Дается число, нужно найти минимальное...
nastic2k2
29.01.2021 15:13
Создать документ, в котором, в заголовке окна браузера должна быть надпись «Практическая работа»....
diankapivkach
29.01.2021 15:16
Дан программный код, определи выходные данные...
DeteRno
29.01.2021 15:18
для хранения растрового изображения размером 245×245 пикселей отвели 8 КБ памяти. каково максимально возможное число цветов в палитре изображения ?...
VictorTsoy62
05.10.2019 20:30
Графическая форма предстовления информации (множественое число)...
viktorpadalck
05.10.2019 20:30
For i: =1 to n do (как правильно на языке паскаль читается эта строчка? ) (какой цикл выполняет i ? )...
Популярные вопросы
Скакого по какой год прожил эратосфен?...
1
Выразить в сантиметры! 5м 3см= 3010м= 4км 10см= 17дм 5см= 9м 8дм= 7км 7см= сделаю...
1
Реферат на тему народов мира.итальянцы....
2
Переведите следующие измерения массы в килограммы 4 центнера 12 тонн 50000 гектаров...
1
Какие признаки характерны для животных? в чем отличие от растений? животные признаками,...
3
Подготовьте сказывания сказки, используя зачин,повторы,постоянные эпитеты,концовку...
2
How many ethnic groups are there in russia?...
3
Смешали 3л воды температурой 60 градусов, и 2л температурой 20 градусов. найти...
3
Расстояние между двумя 144 км. велосипедист проезжаетэторасстояниеза12часов.амотоциклиств3разабыстрее....
2
Очём говорят начальные слова сказания в лето 997...
3
begin
writeln('Введите x');
readln(x);
if x<0 then y:=x+5 else
y:=x+10;
writeln('y=',y);
end.