Для заданного натурального числа n написать программу вычисления выражения s=√1+√2+√3+√4++√n подстановка i=1..n,s=0,s=s+√i

Kraddy14 Kraddy14    3   30.07.2019 23:50    0

Ответы
DarkBlood210 DarkBlood210  03.10.2020 18:17
Uses Crt;
var
i,n : integer;
S:Real;
Begin
ClrScr;
Write('Input N: ');
ReadLn(n);
s:=0;
for i:=1 to n do
 s:=s+Sqrt(i);
Write(S);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика